System Requirements for CADAM Drafting V5-6


Hardware Requirements

Common Hardware Requirements

The following requirements are common to all operating systems supported by CADAM Drafting Version 5-6 Release 2017. System unit and graphic adapter requirements are platform specific and are detailed in the topics that follow.

Although CADAM Drafting Version 5 products might run on configurations or with graphic adapters other than those specified for each of the platforms below, incidents specific to such configurations or adapters will not be accepted for support.

Hardware Requirements for a Windows 7, Windows 8 or Windows 10 Environment

Software Requirements

Common Software Requirements

CADAM Drafting V5 runs on selected levels of:

Software Requirements in a Windows 7, Windows 8 or Windows 10 Environment: 

One of the following:

Access to Product Information: CADAM Drafting product information is delivered on the product CDs in HTML format. An HTML browser is required to access this documentation. This requirement can be satisfied with Microsoft Internet Explorer at a minimum level of 7.0 or Firefox at a minimum level of 3.0. Although access to the online documentation might work on other HTML browsers, incidents specific to browsers other than those specified are not eligible for support.

Prerequisites for the Licensing Environment: One of the following licensing mechanisms is required:

Printer and Plotter support in a Windows Environment: Support of printers and plotters for Windows is performed through the vendor's drivers for the targeted printer or plotter. Contact the printer or plotter vendor for requirements and support.